Release Notes

Estimating Products 7.1.3 CD
Contents

Release Notes

Overview ................................................................. 1
General Topics ............................................................. 2
Buyout ................................................................. 5
Cut and Fill ............................................................... 7
Database Editor .......................................................... 8
Digitizer ................................................................. 9
Estimating ............................................................... 10
Estimating Explorer ....................................................... 13
Estimating Tools ........................................................ 14
Model Estimating ........................................................ 14
ODBC ................................................................. 15
Further Assistance ...................................................... 16
Overview

This document describes changes that occurred in Estimating Products 7.1.0, 7.1.2, and 7.1.3. If you have not installed 7.1.0, review the entire document. If you have installed 7.1.0, review the two changes that occurred for 7.1.2 (“Digitizer Driver Removed From Estimating CD (Change Occurred in Estimating Products 7.1.2)” on page 4 and “Scan Estimates for Incomplete Entries Scrolls Correctly (Fixed in 7.1.2)” on page 12) and the change for 7.1.3: “Update Duplicate Item Prompt Corrected (Fixed in 7.1.3)” on page 12.

Estimating Products 7.1.0 contains the following major changes:

- Crystal Reports 9—Crystal reports in Timberline Office now use the Crystal Reports 9 format.
- Estimating—You can customize how you want items to sort when you perform takeoff or database maintenance.
- Estimating—Estimating now supports multiple labor productivities and material prices on the item. New tables allow you to store values that Estimating can apply to labor and material costs for items in an estimate or database. In addition to the database item productivity and material price, you can enter up to ten (10) labor productivity tables and twenty (20) material price tables.
- Estimating—In an item list, you can now search for items that meet specific criteria. In the new Search field, you can type a combination of full or partial words or special characters.
- Installation—The installation has been revised to be faster, more stable, and more informative. Messages now inform you if you are using an invalid operating system, an unsupported network protocol, or inadequate access permissions. Messages also notify you if you are installing a product that is incompatible with another Timberline Office product.

The installation now displays which third-party components are being installed and the progress of those installations. Finally, the installation requires fewer restarts.

- Pervasive.SQL V8 Database Engine—The Accounting and Management Products 9.1.0 and Estimating Products 7.1.0 CDs upgrade to the Pervasive.SQL V8 database engine. With the new engine, you should notice that some Timberline reports work significantly faster.

- Supported Operating Systems

Discontinuation of support—The Estimating Products 7.1.0 CD does not support Microsoft® Windows® 98 SE, Windows Me, Windows NT® Workstation 4.0, and Windows NT Server 4.0.

Timberline Office Desktop—Desktop is the centerpiece of Timberline Office. From Desktop, you can open Timberline applications and tasks, open third-party applications, create favorites to your most commonly used tasks, and automatically display project status reports.

To learn about issues that have arisen since this document was published, open www.timberline.com and click Client Login. In the next window, on the left, click Knowledgebase. In the next window, type your client identification number in the Client Identification field; then click Login. Once you have logged on, click Release Update at the top of the page.

General Topics

New Features

Crystal Reports 9

Timberline Office Crystal reports now use the Crystal Reports 9 format. Timberline’s Crystal Reports viewer reads this format as well as earlier Crystal Reports formats. For information about using custom Crystal reports, see Crystal Reporting, which is available on your CD at \Documents\Crystal.pdf.

NOTE: Crystal Reports 9.0 installs to a new location, X:\Program Files\Common Files\Crystal Decisions\2.0\Bin (X:\ represents your computerís system drive). The new location lets multiple versions of Crystal Reports run on the same computer. If you save a report in Crystal Reports 9.0, you cannot open the report in earlier versions.

Documentation Changes

(These changes began with Accounting and Management Products 7.1.0 and expanded in the current release.)

The Installation Guide, Resource and Installation Guide, Quick Install Guides, and Release Guide have been retired.

The Get Started document now provides an overview of new features, installation instructions, system requirements, and support contact information. Timberline provides a printout of this guide in your software shipment. The document is also available on the Accounting and Management Products CD and Estimating Products CD at \Documents\InstallationGuideAcctMgmtEst.pdfFormerly, the “Release Guide” listed the major new features of the release.

The Technical System Reference covers detailed systems-related issues. This document is available on your CD at \Documents\TechnicalSystemReference.pdf.
Pervasive.SQL V8 Database Engine

The Estimating Products 7.1.0 CD and Accounting and Management Products 9.1.0 CD now use the Pervasive.SQL V8 database engine. With the new engine, you should notice that some Timberline reports work significantly faster.

Revised Installation

The installation has been revised to be faster, more stable, and more informative. Messages now inform you if you are using an invalid operating system, an unsupported network protocol, or inadequate access permissions. Messages also notify you if you are installing a product that is incompatible with another Timberline Office product.

The installation now displays which third-party components are being installed and the progress of those installations. Finally, the installation requires fewer restarts.

Specify Data Folders

You now have the option to specify or create data folders when you are in the Select Data Folder window. Specifying data folders has the following benefits:

- It is faster than searching drives for data folders.
- You can easily create a list of data folders that includes both server and workstation paths.
- If you specify a folder as a data folder and the folder does not contain Timberline data, the software will automatically convert it to a data folder. Users of estimating products no longer need to open Address Book or TS-Main in order to create data folders.

Supported Operating Systems


Timberline also supports Novell® NetWare® 4.2 and 5.1. Timberline will discontinue support for Novell-based installations in all versions of the software released after December 31, 2004.

You can read "Software Notice 03-I2," dated October 14, 2003, which provides more information on this issue. To read this notice, open www.timberline.com and click Client Login. In the next window, on the left, click Knowledgebase. Follow the instructions to log on. In the Search for a solution section, type Notice 03-I2. In the Document library section, select Software Alert/Notice. Click [Submit].
Known Issues

Digitizer Driver Removed From Estimating CD (Change Occurred in Estimating Products 7.1.2)

Timberline has removed the GTCO digitizer driver from the 7.1.2 Estimating Products CD at GTCO’s request. The GTCO driver allows the Timberline Digitizer software to communicate with GTCO hardware, such as a digitizer board.

The 7.1.2 version of Estimating will not overwrite a previously installed GTCO driver. Your digitizer board should continue to work properly after you install 7.1.2.

You can install the GTCO digitizer driver from your previous Estimating Products CDs, should you need to. On the 6.7.x and 7.1.0 Estimating Products CDs, the driver is located at ‘\AdditionalInstalls\DigitizerDrivers\Win 200 & XP’. Double-click the TWSER2kXP.exe and install the files to the default location. You should keep a copy of the TWSER2kXP.exe file for installation on new computers.

Database Editor

Layouts and filters are unintentionally removed when you remove 6.7.x; therefore you need to back up these files to preserve them for your new version of Database Editor.

1 Make copies of your .ftr and .lyt files from the Database Editor directory before you remove 6.7.x. (The default Database Editor directory is C:\Program Files\Timberline Office\Estimating\Database Editor).

2 Remove 6.7.x according to the instructions in the “Installation Guide.”

3 Install 7.1.0 according to the instructions in the “Installation Guide.”

4 Copy the .ftr and .lyt files that you backed up in step 1 into the Database Editor directory.

Firewall Software May Interfere With License Manager Software

If you use firewall software on your license server, you may not be able to use the wlmadmin or wcommute applications to view or check out licenses. To resolve this issue, discuss the server’s firewall security with your network administrator. If you are willing to adjust your firewall security settings on the license manager server, consider granting access to the lservnt.exe file.

Installation Error

Near the end of the Estimating installation, the following error message may appear:

MSIExec.exe - Application Error

The instruction at “[instruction address]” referenced memory at “[memory address]”. The memory could not be “read”. Click on OK to terminate the program.
If you see this message, click [OK]. Then continue to follow the instructions as they appear in the estimating installation windows. This error does not have a negative effect on your installation.

**Subcontractor Detail Report**

If you upgrade from a Precision Collection 6.2 or earlier CD, be sure to print the Subcontractor Detail report (Database > Reports > Subcontractors) first. You will need the data in this report to help you integrate databases after you upgrade. You should use the Export File option to create a comma separated value (.csv) version of the report. This will let you view the report details in common word processing and spreadsheet products, such as Microsoft® Word and Excel.

**Buyout**

**New Features**

**Export Full Bill of Materials Description in Commitments**

The full item description field (70 characters) can now be included when you export a commitment to Purchasing or Job Cost. The full description is automatically included when Buyout creates the commitment file for Purchasing.

For Job Cost, select the new option to send the description to the scope field before you export your commitments. (Interface > Export Commitments > Options tab). It will then be written to Job Cost’s item scope of work field.

**Enhancements to Purchase Orders**

The following enhancements have been made to purchase orders:

- The quote summary name and purchase order number now appear on every page of a purchase order. Previously this information was limited to the first page.

- The default text size for purchase orders is ten (10) points. Also, when you increase the font size beyond the default, the width of the purchase order no longer extends beyond one page.

- Buyout now tracks purchase order numbers for all work files. To allow or prevent Buyout from overriding purchase order numbers, use the new option in the Database Settings window (Database > Database Settings > General tab).
All Pages of Requests for Quote Include Quote Summary Name and Due Date

The quote summary name and due date now appear on every page of a request for quote. Previously this information was limited to the first page.

Job Cost Phases Applied to One-Time Items

Now when you create a one-time item, Buyout automatically applies the job cost code that is assigned to the item in the database.

Item Information Prefills in Edit Standard Prices Window

On the Standard Prices window (Database > Standard Prices > Item Prices > click [Add Vendor] and select a vendor from Address Book), the Estimating item code now prefills when you select an item. To select an item, select a cell in the Phase column and click [List]. Then choose an item from the Database Phase/Item List window. Estimating prefills the phase, item code, and description for the item into the Standard Prices window.

Select Multiple Columns or Rows in a Quote Summary

You can now select multiple, nonconsecutive columns or rows in a quote summary. Press CTRL and select each column or row that you want.

Fixes

Power Users Can Create Files in Buyout

Buyout now allows power users to create a databases and work files. Previously you were required to log on as an administrator in order to perform these tasks.

Conversion Factor Included in Work File Update

Now when you update a work file to reflect changes made to items in the source estimates, Buyout updates database item conversion factors that have changed.

Quantities No Longer Rounded

Estimate quantities with up to six-digit decimal numbers are now correctly imported into a work file. Previously, Buyout rounded these amounts to three decimal points. For example, an order quantity of .026732 in an estimate would appear as .027 in a work file. This discrepancy caused material amounts in the work file to differ from amounts in the estimate. Piece counts in purchase orders were also affected.
Quote Summaries Created by Material Class/Phase

Now when you create a new work file or import estimates from Estimating and choose to create quote summaries by material class/phase, Buyout correctly creates one quote summary for each material class. Previously, Buyout created a quote summary for each material class and item.

Sort As Name Used for Vendors

When Buyout imports an estimate it includes vendor Sort As names and uses those names. Previously, Buyout imported the Company names, but used the Sort As names. For example, if you imported a pre-selected vendor, it would show the Company name in the quote. However, if you added the vendor to the quote summary from within Buyout, it would use the Sort As name instead.

Buyout does use the vendor’s Company name, not the Sort As name, when you print purchase orders and quotes.

Multiple Purchase Orders to Single Vendor

Buyout now allows you to fax multiple purchase orders to a single vendor. Previously when you faxed multiple purchase orders to a single vendor, Buyout sent multiple copies of the last purchase order in the queue.

Cut and Fill

New Features

Cut and Fill Can Be License Managed

You can now use License Manager to track uses of Cut and Fill. For example, if you have five estimators who are connected to the network and own three network licenses for Cut and Fill, up to three of the five estimators can use Cut and Fill concurrently.

Cut and Fill Is Now Part of the Estimating Installation

You no longer need to install Cut and Fill separately. To install Cut and Fill, select the Cut and Fill application and enter the activation code during the main Estimating installation. If you have a previous version of Cut and Fill installed, use Add or Remove Programs to remove the existing version before you start the Estimating installation.
Database Editor

New Features

Copy and Paste Multiple Cells

You can now copy and paste multiple cells from one column to another in Database Editor. Click and drag to select consecutive cells in a column or press CTRL and select each cell in the column that you want to copy.

Hide Titles in Grid Windows

You can now control whether you want to show or hide the titles in grid windows (for example, the titles that show the icons and names for Phase, Item, or Integrity Check grid windows).

Use the new menu option Title View from the View menu to show or hide the window titles. The option works like a toggle switch. If you click the option, a check mark appears beside the option, which indicates that the titles in all grid windows are visible. If you click the option again, the check mark disappears and the window titles are hidden.

Support for Multiple Price and Productivity Tables

The Items table has several new columns to support the new price and productivity tables feature in Estimating databases. The number of columns shown in the Items table depends on the number of price or productivity tables set up in the database:

- Source UPC columns (up to 30)
- Labor Productivity columns (up to 10)
- Labor Productivity Date Change columns (up to 10)
- Material Price Percent columns (up to 20)
- Material Price columns (up to 20)
- Material Price Date Change columns (up to 20)

For more information about multiple price and productivity tables, refer to “Multiple labor productivities and material prices in Estimating” in Estimating Help.

For details about the new columns in Database Editor, select the desired column in Database Editor and refer to the topic shown in the Dynamic Help pane.
Fixes

Category Price Date Change Column Updated for Linked Prices

Database Editor correctly displays the date when the category price values were last changed for linked items. Previously, when you changed the price for one linked item, Database Editor automatically updated the price for all linked items, but only updated the date the category price changed for two linked items: the item you changed and the first linked item in the list.

Known Issues

Activation Code

In order to install and use Database Editor, you must have an activation code. To obtain this activation code, open Precision Online® or call Timberline’s voice response unit at 1-800-848-4173.

Regional and Language Settings

When you work with Database Editor and Model Estimating, your regional and language settings for numbers must be identical to those listed below. To ensure successful operation in other applications, you should also use these settings.

- Decimal symbol: . [period]
- Monetary decimal symbol: . [period]
- Digit grouping: , [comma]
- Monetary digit grouping: , [comma]
- List separator: , [comma]
- Negative sign symbol: - [hyphen]

Digitizer

New Features

Easily Move Between Estimating and Digitizer

You can now use the keyboard shortcut ALT+TAB to move between Estimating and Digitizer when both applications are open.
Estimating

New Features

Database Item Sorting

In Estimating you can customize how you want items to sort when you perform takeoff or database maintenance. You can create up to four multiple-level sort orders that sort items by WBS code, group phase, phase, price code, job cost phase, or material class. For more information about setting up item sort orders refer to the “Setting up item sorting” Help topic (Estimating > Help > Help Topics).

Enhancements to Addons

The following changes have been made to addons in the Totals window (Takeoff > Estimating Totals):

- You can update an addon in the Totals window when you select it, right-click and choose Update Addon from Database. Estimating then replaces the estimate addon information with data from the database addon.

- You can now click and drag addons to a new location within the Totals area.

Enter Longer Price Code

The length of the price code field has been increased from 15 characters to 20 characters.

Improved Performance

The processing time for the following features have been reduced significantly:

- Copying an estimate (File > Copy Estimate).

- Scroll through the estimate using the wheel button of your mouse.

Multiple Labor Productivities and Material Prices on the Item

Estimating now supports multiple labor productivities and material prices on the item. New tables allow you to store values that Estimating can apply to labor and material costs for items in an estimate or database. In addition to the database item productivity and material price, you can enter up to ten (10) labor productivity tables and twenty (20) material price tables.

For example, you could use the tables to store different productivity factors for levels of difficulty; it may take 30 hours per thousand linear feet to run conduit at the ground level of a building, but to run the conduit on the 3rd floor it may take 45 hours per thousand linear
feet. Or maybe your company uses different prices based on negotiated or competitive work. In that case you could setup two different tables for prices.

This feature is activated in Estimating (Database > Database Settings). After you turn it on and build your tables in the Database Settings window, you must add the values for the labor productivity factors and material prices or percentages in Database Editor. For more information refer to the “Multiple labor productivities and material prices in Estimating” Help topic in Estimating Help (Estimating > Help > Help Topics).

NOTE: If you are using I2 Tra-Ser pricing services to keep your database prices current, please note that I2 regularly modifies, deletes, and renumbers the items that they support in their pricing database. You should confirm with them which items are currently supported with each release and that the items in your electrical database are receiving current pricing.

New Keyboard Shortcuts for Spreadsheet

Estimating now has the following keyboard shortcuts for the spreadsheet:

<table>
<thead>
<tr>
<th>Shortcut</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>CTRL+EQUAL SIGN (=)</td>
<td>Expands the entire spreadsheet one level.</td>
</tr>
<tr>
<td>CTRL+PLUS SIGN (+)</td>
<td>Expands the entire spreadsheet one level.</td>
</tr>
<tr>
<td>CTRL+MINUS SIGN (-)</td>
<td>Collapses the entire spreadsheet one level.</td>
</tr>
<tr>
<td>CTRL+1</td>
<td>Opens the One-time Item window.</td>
</tr>
</tbody>
</table>

New Search Capability for Item Lists

Now in an item list, you can search for items that meet specific criteria. In the new Search field, you can type a combination of full or partial words or special characters. Estimating finds all the items whose descriptions contain all the keywords entered. The more specific your criteria, the more focused your search results. For more information about searching for items refer to the “Searching a list” Help topic (Estimating > Help > Help Topics).

Option to Stop Scan on Subcontractor Cells When Amounts Are Available

A new option in the Estimating Options window (Edit > Options) allows you to control whether to include the subcontractor name during scan (Pricing > Scan). When you select this option, Estimating stops at an empty subcontractor name cell when the item has a subcontract amount. When you clear this option, Estimating skips empty subcontractor name cells that have subcontract amounts.

Windows That Now Resize

You can now resize the following windows:
- **Detail window** (View > Detail window)

- **Job Cost Phase and Category** window (View > Detail window > Unit Costs tab > [Job Cost Phase]).

- **Database Settings** window (Database > Database Settings).

- **Save One-time Items to Database** window (Pricing > Save One-time Items to Database).

# Fixes

## Update Duplicate Item Prompt Corrected (Fixed in 7.1.3)

When you edit a linked duplicate item price, and click [Yes] on the **Update Duplicate Item** prompt, the price is correctly changed on all duplicate linked items. If you click [No], the price is changed for the edited item only. Previously, if you clicked [No] on the **Update Duplicate Item** prompt, the prompt appeared repeatedly. If you clicked [Yes], the price updated for the edited item only.

## Scan Estimates for Incomplete Entries Scrolls Correctly (Fixed in 7.1.2)

When you scan an estimate for incomplete entries, the estimate correctly scrolls to cells with incomplete entries. In the 7.1.0 version of Estimating, the view sometimes prematurely scrolled down to the last item in the estimate.

## General Fixes to Cost Index Feature

The following corrections have been made to the cost index feature:

- When you add a crew to an estimate item, the assigned cost index is applied to the item when you reprice the estimate. Previously the cost index ignored items with crews when you repriced an estimate.

- Estimating no longer applies a cost index productivity factor to an item when you edit that item’s **Cost/Unit** cell in the spreadsheet.

- Estimating no longer applies a cost index productivity factor to an item’s order quantity.

## Lump Sums Clear When You Add a Crew

When you add a crew to an item that has a lump sum for a labor or equipment amount, Estimating correctly deletes that lump sum. Previously, when you entered a lump sum for a labor or equipment amount and later entered a crew for the same item through the **Detail** window (View > Detail window), Estimating would not clear the lump sum.
Pass Note Removed When You Cancel Review Assembly Changes

When you replace a pass in the Review Assemblies window (Takeoff > Review Assemblies...) and then cancel your changes, Estimating no longer labels the original pass with the note “Pass replaced by <new pass number>.”

WBS Value Descriptions Appear Correctly on Reports

On reports that sort information by WBS code, WBS value descriptions no longer overwrite other report information. Previously long value descriptions (up to 20 characters) would print over item descriptions.

Database Changes

In order to accommodate multiple item labor productivities and material prices, new records have been added to Estimating's database file structure:

- PEI DB DB Multiple Prod/Price
- PEI DB Source
- PEI DB Source Item UPC
- PEI DB Source Productivity
- PEI DB Source Table
- PEI DB Source Price

You can view the attributes for these records in the ODBC Help topic "Estimating, page 3 of 4." To view this topic, click [Start] > Programs > Timberline Office > Reporting and Other Tools > ODBC Help > Find tab. Then type Estimating, page 3 of 4 and double-click the topic "Estimating, page 3 of 4".

Estimating Explorer

Known Issues

If you upgraded from an earlier version of Estimating Explorer, only the statuses you created previously are available to assign to estimates (Estimate Information window > Main tab). The new estimate statuses—Awarded, Bidding, Conceptual, Lost, Negotiations, and On Hold—are not available. This is also true for the event type Bid Due. You can edit your status and event choices in the Options window (Tools > Options > Customize tab).

NOTE: The status and event type you enter for an estimate in Estimating Explorer affects how estimate reports appear in Desktop.
Estimating Tools

New Features

Merge Models

The Merge Database feature in Estimating Tools now lets you merge model information from all selected databases into the target database. For more information about the rules for merging model records, refer to the “Rules for merging database” Help topic and click on the “Models” link (Estimating Tools > Help > Help Topics.)

Model Estimating

Fixes

Combined Assemblies Regenerated Correctly

Estimating correctly combines like assemblies after you regenerate a model. Previously when you deleted an assembly from the Review Assemblies window (Takeoff > Review Assemblies), then regenerated that assembly through a model, Estimating would no longer combine that assembly with like assemblies in the spreadsheet. (Combined assembly is available as a sort option in the spreadsheet and reports.)

Formula Functions Work Correctly

The following corrections have been made to Model Estimating functions:

- You no longer receive a syntax error when you include the NOT operator in a question formula.
- You no longer receive a syntax error when you type, delete, and re-type characters of operators such as GETCELLNUMBER and IF(condition, true, false).

Numeric Questions Enforce Character Limit

Numeric questions allow no more than 15 numeric characters. Previously numeric questions allowed 40 numeric characters, but rounded any digits that went beyond the 17th character.
Known Issues

Regional and Language Settings

When you work with Database Editor and Model Estimating, your regional and language settings for numbers must be identical to those listed below. To ensure successful operation in other applications, you should also use these settings.

Decimal symbol: . [period]
Monetary decimal symbol: . [period]
Digit grouping: , [comma]
Monetary digit grouping: , [comma]
List separator: , [comma]
Negative sign symbol: - [hyphen]

ODBC

Fixes

Invalid Argument Error in Microsoft Access

Previously, if you linked or imported tables in Microsoft Access and you used Windows 2000 SP4 or Windows Server 2003 operating systems, you could receive one of two errors.

<table>
<thead>
<tr>
<th>Connection</th>
<th>Error Message</th>
</tr>
</thead>
<tbody>
<tr>
<td>File DSN</td>
<td>Invalid Argument.</td>
</tr>
<tr>
<td>Machine DSN</td>
<td>ODBC - call failed [Simba] [SimbaEngine ODBC Driver] [DRM File Library] No such database. (#1203) [Microsoft] ODBC Driver Manager] Driver's SQLSetConnectAttr failed (#0)</td>
</tr>
</tbody>
</table>

This version of ODBC fixes the errors.

Open Estimating Data Without a Password

Previously, if you had set up a password to estimating data, ODBC would not ask for your log on information when you accessed estimating data. This version of ODBC fixes the prompt for password issue.

Prompt for Log On Information in Estimating

Previously, if you had security set up in accounting, ODBC would ask for your log on information when you accessed estimating data. This version of ODBC allows you to set the "Database type" when you set up an ODBC datasource. If the "Database type" is set to "Estimating Data Folder," you will not be prompted to log on when you access estimating
data. If accounting data exists in the same data folder and you have set up security in accounting, ODBC will not allow access to the accounting data using that ODBC datasource. If the "Database type" is set to "Accounting Data Folder" and you have security set up in accounting, ODBC will ask for your log on information when accessing accounting or estimating data using that ODBC datasource.

**Queries With Multiple Criteria and a Prompt**

Previously, if you ran a query in Microsoft Query with multiple criteria and a prompt on one of the criteria, ODBC could generate the following error: *Access violation*. This version of ODBC fixes the error.

**SQL "Like" statement and numeric key fields**

Previously, wildcard search characters ("*" and "?") in a SQL “Like” statement may not have behaved as expected when the statement referenced a numeric key field that uses sections. If the wildcard appeared in the middle of the SQL string (not at either end), the “Like” statement would not return any records. This version of ODBC fixes the wildcard characters in a SQL “Like” statement issue.

**Unable to Connect to a Data Source When Using Windows Server 2003**

Previously, if you logged on to Windows Server 2003 as a power user and tried to connect to a data source, you received an error message that the data source was not found. This version of ODBC fixes the error.

**Further Assistance**

**Technical Support Knowledgebase**

The Knowledgebase is an online source to get answers to your Timberline application issues. To access the Knowledgebase, open [www.timberline.com](http://www.timberline.com) and click *Client Login*. In the next window, on the left, click *Knowledgebase*. Follow the instructions to log on.

**Customer Support**

If you have questions or issues, you can contact Customer Support by telephone, fax, or e-mail. When calling, have your customer number available and be at your computer. If you are not on a service plan, you can call on a charge-per-call basis. Please be prepared to give the number of a major credit card when you call. If you are using the trial software, please contact your local solution provider.
For Support in the U.S. or Canada:
Call 1-800-551-8307, fax 503-439-5333, or e-mail timberline.support@bestsoftware.com
Support hours: Monday through Friday 6 a.m. to 5 p.m. PT (Pacific time)

For Estimating Support in Australia:
Call 1800-120-369, fax +503-439-5333, or e-mail timberline.support@bestsoftware.com
Support hours: Monday through Friday 8 a.m. to 5 p.m. AET (Australian Eastern time)

For Estimating Support in Asia-Pacific:
Call +503-439-5178, fax +503-439-5333, or e-mail timberline.support@bestsoftware.com
Support hours: Monday through Friday 8 a.m. to 5 p.m. AET (Australian Eastern time)

For Support in Other International Areas:
Call +503-439-7155, fax +503-439-5333, or e-mail timberline.support@bestsoftware.com
Support hours: Monday through Friday 6 a.m. to 5 p.m. PT (Pacific time)